SunShell Hosting
News & Announcements
PHP 5.3 Available Now

Hello All,

We have upgraded the PHP installation to PHP 5.3.19. By upgrading PHP to the 5.3 series stable version, a lot of security vulnerabilities can be avoided. One of the main advantage is that PHP 5.3 now allows individual configuration file that can be set by the server administrator for changing system functions. Using PHP 5.3, even PHP_INI_SYSTEM directives are changeable for individual account.

As a security measure, we have also disabled the use of custom php.ini on every account. If your scripts require a php function to be enabled/disabled or changed, please contact us and we will add the change in the global php.ini configuration file.

As always, we are available 24x365 for any kind of questions that you may have. All you have to do is to send a mail to support at sunshellhosting.com for a quick reply.

SunShell Hosting